Опел Клуб България: c20xe грешка 93 - Опел Клуб България

Прехвърляне към съдържание

Страница 1 от 1
  • Вие не можете да започнете нова тема
  • Затворена за Коментари

c20xe грешка 93

#1 Потребителят не е активен   petrol c20xe 

  • Ходи на курсове...
  • Група: Търговци

  • Автомобил:VectraA C20XE Vectra A C18NZ VW GOLF 1.9TD
  • Пол: Male
  • Мнения: 45
  • Регистриран: 13.01.2011

Публикувано: 28 септември 2011 - 08:29

Колеги помагайте снощи колата здаде както карах с много цедки втора трета и изведнъж зе да прекъсва и не ще да върви викам ко става тука отивам си към нас с много зор и прекъсване оборотомера не знае къде да фане стрелката играе яко правя си самодиагностика и показва код 93 датчик хол ниско напрежение колата е Вектра 91г. ц20хе М2.5 Та ще съм благодарен ако някой каже къде е тоя датчик щото не съм много сигурен и каква е процедурата подлежи ли на проверка по някъв начин с уред , или проблема е другаде.

Поздрави !

#2 Потребителят не е активен   petrol c20xe 

  • Ходи на курсове...
  • Група: Търговци

  • Автомобил:VectraA C20XE Vectra A C18NZ VW GOLF 1.9TD
  • Пол: Male
  • Мнения: 45
  • Регистриран: 13.01.2011

Публикувано: 28 септември 2011 - 19:42

никой ли не знае къв може да е проблема одеве свалих датчика (дано не съм свалил друг) почистих го мерих съпротивление дава само между 1-2 краче 539 ома
монтирах го пробвам за грешка 93 не я отчита паля колата и пак същото пали си нормално и веднага гасне ако не и дам газ ,като подам газ пък едвам се форсира и прекъсва пуснали газта гасне а сега като гатанка е не може да се сетиш какво е ? а уж не дава грешки
ето и снимки на датчика http://petrolc20xe.s...623856.25162896

#3 Потребителят не е активен   petrol c20xe 

  • Ходи на курсове...
  • Група: Търговци

  • Автомобил:VectraA C20XE Vectra A C18NZ VW GOLF 1.9TD
  • Пол: Male
  • Мнения: 45
  • Регистриран: 13.01.2011

Публикувано: 30 септември 2011 - 09:44

Виж мнениеpetrol c20xe, на 28 септември 2011 - 19:42, каза:

никой ли не знае къв може да е проблема одеве свалих датчика (дано не съм свалил друг) почистих го мерих съпротивление дава само между 1-2 краче 539 ома
монтирах го пробвам за грешка 93 не я отчита паля колата и пак същото пали си нормално и веднага гасне ако не и дам газ ,като подам газ пък едвам се форсира и прекъсва пуснали газта гасне а сега като гатанка е не може да се сетиш какво е ? а уж не дава грешки
ето и снимки на датчика http://petrolc20xe.s...623856.25162896

Айде бе колеги никои ли не знае в този раздел помагайте :n055: :n055: :n055: :n055:

#4 Потребителят не е активен   CH_M 

  • дърт пенсионер
  • Група: Потребители

  • Автомобил:Zastava Yugo 45 , Hyundai Terracan 2,9 CRDi
  • Пол: Male
  • Мнения: 2506
  • Регистриран: 04.02.2009

Публикувано: 30 септември 2011 - 10:28

Щом ти вади код 93 - твърде ниско напрежение , огледай "масите" по ЕКУ-то дали са наред.
Датчика ако е с 3 жилен проводник , единия би трябвало да е оплетка -маса ,огледай за окислено по буксата , скъсано и т.н.
Поразплети снопа от буксата на датчика към ЕКУ-то и огледай за протрити \окъсени проводници.

Мнението беше редактирано от CH_M: 30 септември 2011 - 10:35


#5 Потребителят не е активен   ОМЕГА 

  • Ветеран...
  • Група: Потребители

  • Автомобил:Omega B с нещо като 20SEH и Оmega А 20NE
  • Пол: Male
  • Мнения: 1470
  • Регистриран: 06.06.2006

Публикувано: 30 септември 2011 - 10:58

Датчика е в делкото..... :icon_wink2:
Публикувано изображение

#6 Потребителят не е активен   zorkovp 

  • Кара останалите да завиждат...
  • Група: Потребители

  • Автомобил:ASTRA f Caravan C20XE
  • Пол: Male
  • Мнения: 493
  • Регистриран: 22.03.2005

Публикувано: 30 септември 2011 - 17:05

точно така грешката е

Hall Effect Switch (HES) Датчик на ХОЛ който се намира в делкото .......прегледай хубаво буксата към датчика ...най големия проблем е че е доста хлабав самата букса която излиза от делкото и самото делко закача кабелите и ги къса аз съм я хванал с опашка .......

Провери си връзката до компа

1 е маса на датчика но отива на обща маса на компа
2 е кафяв с черно импулса за оборотите и отива на 2-ри пин на компа
3 е кафяв с сив и отива на 31-ви пин на компа

отвори си делкото и виж вътре да няма скъсан кабел

#7 Потребителят не е активен   petrol c20xe 

  • Ходи на курсове...
  • Група: Търговци

  • Автомобил:VectraA C20XE Vectra A C18NZ VW GOLF 1.9TD
  • Пол: Male
  • Мнения: 45
  • Регистриран: 13.01.2011

Публикувано: 30 септември 2011 - 23:51

Виж мнениеzorkovp, на 30 септември 2011 - 17:05, каза:

точно така грешката е

Hall Effect Switch (HES) Датчик на ХОЛ който се намира в делкото .......прегледай хубаво буксата към датчика ...най големия проблем е че е доста хлабав самата букса която излиза от делкото и самото делко закача кабелите и ги къса аз съм я хванал с опашка .......

Провери си връзката до компа

1 е маса на датчика но отива на обща маса на компа
2 е кафяв с черно импулса за оборотите и отива на 2-ри пин на компа
3 е кафяв с сив и отива на 31-ви пин на компа

отвори си делкото и виж вътре да няма скъсан кабел


значи датчика на коляновия вал го загледах и е с 3 жици едната е оплетка която не е свързана никъде по датчика а е омотана до самия датчик утре ще го проверя ,а относно тоя в делкото и него ще го проверя както е описал колегата (зорковп)
утре вечер ще пиша дали има развитие по проблема
Поздрави !

#8 Потребителят не е активен   petrol c20xe 

  • Ходи на курсове...
  • Група: Търговци

  • Автомобил:VectraA C20XE Vectra A C18NZ VW GOLF 1.9TD
  • Пол: Male
  • Мнения: 45
  • Регистриран: 13.01.2011

Публикувано: 01 октомври 2011 - 20:47

Колеги днес остана малко време и проверих доста работи но датчика в делкото като го меря и не дава никакви стойности ,някой знае ли какво съпротивление трябва да даде за да е в нормите или как по точно да го проверя? а и между другото открих и един друг проблем ТПС-а в крайно отворено положение на клапата не даваше верига та и него оправих.
утре ще сваля делкото да го огледам!

#9 Потребителят не е активен   zorkovp 

  • Кара останалите да завиждат...
  • Група: Потребители

  • Автомобил:ASTRA f Caravan C20XE
  • Пол: Male
  • Мнения: 493
  • Регистриран: 22.03.2005

Публикувано: 01 октомври 2011 - 20:56

Виж мнениеpetrol c20xe, на 01 октомври 2011 - 20:47, каза:

Колеги днес остана малко време и проверих доста работи но датчика в делкото като го меря и не дава никакви стойности ,някой знае ли какво съпротивление трябва да даде за да е в нормите или как по точно да го проверя? а и между другото открих и един друг проблем ТПС-а в крайно отворено положение на клапата не даваше верига та и него оправих.
утре ще сваля делкото да го огледам!



датчика на съпротивление не дава нищо.....Според Аутодатата мери се с лед лампа импилса между 1 и 2 на първите модификаций и между 2 и 3 ако е последните делка ...Лично аз съм мерил с пробна лампа с иод и неможег да разбера .......

Ако беше от Пловдив щяхме д аврътнем за 5 мин делката и да видим дали е от там проблема ....

#10 Потребителят не е активен   petrol c20xe 

  • Ходи на курсове...
  • Група: Търговци

  • Автомобил:VectraA C20XE Vectra A C18NZ VW GOLF 1.9TD
  • Пол: Male
  • Мнения: 45
  • Регистриран: 13.01.2011

Публикувано: 04 октомври 2011 - 12:36

Тая кола ще ме съсипе проверих датчик колянов вал ,датчик делко ,бубина ,температурен датчик ,включвателя на дроселовата клапа всичко е изправно сега пък ми дава грешка 73 че дебитомера не е наред.Възможно ли е ако колата е палена без да е закачена буксата на дебитомера да е станало нещо ?но след това клемите на акумолатора бяха разкачени за 1 денонощие ,после след работо ще погледна тоя дебитомер.Колата като я запаля пуши като дизел и прекъсва само когато и подадеш газ. Някви предложения по проблема

#11 Потребителят не е активен   zorkovp 

  • Кара останалите да завиждат...
  • Група: Потребители

  • Автомобил:ASTRA f Caravan C20XE
  • Пол: Male
  • Мнения: 493
  • Регистриран: 22.03.2005

Публикувано: 04 октомври 2011 - 18:32

Виж мнениеpetrol c20xe, на 04 октомври 2011 - 12:36, каза:

Тая кола ще ме съсипе проверих датчик колянов вал ,датчик делко ,бубина ,температурен датчик ,включвателя на дроселовата клапа всичко е изправно сега пък ми дава грешка 73 че дебитомера не е наред.Възможно ли е ако колата е палена без да е закачена буксата на дебитомера да е станало нещо ?но след това клемите на акумолатора бяха разкачени за 1 денонощие ,после след работо ще погледна тоя дебитомер.Колата като я запаля пуши като дизел и прекъсва само когато и подадеш газ. Някви предложения по проблема




Дебитомета дори и да не е вързан не вади черни пушаци отзад просто разхода ти става по голям .....а да го изгориш трудна работа

Мяса ми на датчик температура проблема ....Премери го ...... ако ти се разкарва до пловдив имам датчик за проба ......ела ще я погледнем......

#12 Потребителят не е активен   petrol c20xe 

  • Ходи на курсове...
  • Група: Търговци

  • Автомобил:VectraA C20XE Vectra A C18NZ VW GOLF 1.9TD
  • Пол: Male
  • Мнения: 45
  • Регистриран: 13.01.2011

Публикувано: 04 октомври 2011 - 19:00

Виж мнениеzorkovp, на 04 октомври 2011 - 18:32, каза:

Дебитомета дори и да не е вързан не вади черни пушаци отзад просто разхода ти става по голям .....а да го изгориш трудна работа

Мяса ми на датчик температура проблема ....Премери го ...... ако ти се разкарва до пловдив имам датчик за проба ......ела ще я погледнем......

Колега с колата няма как да дойда прекъсва много а нали ти казах че дава и грешка в дебитомера но утре мога да ходя до пловдив но как да пробваме незнам ? пък температурния датчика и него го мерих уж си работи незнам кво може да е

#13 Потребителят не е активен   petrol c20xe 

  • Ходи на курсове...
  • Група: Търговци

  • Автомобил:VectraA C20XE Vectra A C18NZ VW GOLF 1.9TD
  • Пол: Male
  • Мнения: 45
  • Регистриран: 13.01.2011

Публикувано: 06 октомври 2011 - 12:40

Май се оказа дебитомера не ако има някой първо да пробвам ще е най добре преди да купувам като му откачих буксата и колата се форсира без да прекъсва върви си леко в ниските само прекъсва.А пък някой да знае от какво може да не ми работи оборотомера щото от няколко дена докато търсех повредата и спря да работи как да го тествам от къде зима инфо той?

#14 Потребителят не е активен   petrol c20xe 

  • Ходи на курсове...
  • Група: Търговци

  • Автомобил:VectraA C20XE Vectra A C18NZ VW GOLF 1.9TD
  • Пол: Male
  • Мнения: 45
  • Регистриран: 13.01.2011

Публикувано: 11 октомври 2011 - 19:59

Днес купих дебитомер от един колега от форума и колата се оправи вече не прекъсва, но с оборотомера още не съм решил проблема ако някой знае от къде идва сигнала към оборотомера за да проверя щото маи има нещо хлабава връзка днес като карах и стрелката се помръдна но пак не работи ?

#15 Потребителят не е активен   ОМЕГА 

  • Ветеран...
  • Група: Потребители

  • Автомобил:Omega B с нещо като 20SEH и Оmega А 20NE
  • Пол: Male
  • Мнения: 1470
  • Регистриран: 06.06.2006

Публикувано: 12 октомври 2011 - 00:30

Сигнала идва от краче 6 на компа,кабела е зелен!

Мнението беше редактирано от ОМЕГА: 12 октомври 2011 - 00:30

Публикувано изображение

#16 Потребителят не е активен   petrol c20xe 

  • Ходи на курсове...
  • Група: Търговци

  • Автомобил:VectraA C20XE Vectra A C18NZ VW GOLF 1.9TD
  • Пол: Male
  • Мнения: 45
  • Регистриран: 13.01.2011

Публикувано: 10 юни 2014 - 10:49

Колеги някой знае ли какво трябва да стане или промени при откачането на буксата на делкото при работещ двигател на c20xe някой пробвал ли е или ако може да пробва защото на мен нищо не променя колата си работи едно и също

#17 Потребителят не е активен   speedo 

  • Вечно във филма
  • Група: Потребители

  • Автомобил:CLK W208 200K+LPG
  • Пол: Male
  • Мнения: 903
  • Регистриран: 05.11.2009

Публикувано: 16 юни 2014 - 09:53

Преминава от секвенциално впръскване към фул груп. По звука от дюзите се познава.
Публикувано изображение

#18 Потребителят не е активен   petrol c20xe 

  • Ходи на курсове...
  • Група: Търговци

  • Автомобил:VectraA C20XE Vectra A C18NZ VW GOLF 1.9TD
  • Пол: Male
  • Мнения: 45
  • Регистриран: 13.01.2011

Публикувано: 16 юни 2014 - 12:11

Ами точно това е че на мен не променя работата или аз не мога да усетя само чека светка и нищо, а възможно ли е оборотомера да взема сигнал от това делко за да работи

#19 Потребителят не е активен   kompresor 

  • Ходи на курсове...
  • Група: Потребители

  • Автомобил:Автомобил Opel Astra F GSI, Код на двигателя C20XE
  • Пол: Male
  • Мнения: 38
  • Регистриран: 14.12.2010

Публикувано: 30 януари 2015 - 15:52

Извинявам се че пиша в темата на колегата. При мен вади грешка 94 и също когато извадя буксата на датчика на делкото не се усеща никаква промяна в работата и в шума на мотора.
Знания и опит се трупат с количество натрупани щети. Когато унищожиш всичко ставаш експерт.

Споделете тази тема чрез:


Страница 1 от 1
  • Вие не можете да започнете нова тема
  • Затворена за Коментари

1 потребител(и) четат тази тема
0 регистрирани, 1 гости и 0 анонимни потребители


Хостинг от NS1.bg
Хостинг от NS1.bg