Опел Клуб България: Въпрос за адаптация на бензинов компютър - Опел Клуб България

Прехвърляне към съдържание

Страница 1 от 1
  • Вие не можете да започнете нова тема
  • Затворена за Коментари

Въпрос за адаптация на бензинов компютър z16xer

#1 Потребителят не е активен   ivanlutov1 

  • Кара с 50км/ч
  • Група: Потребители

  • Автомобил:astra H Z16XER
  • Пол: Male
  • Мнения: 72
  • Регистриран: 05.08.2013

Публикувано: 02 април 2014 - 09:54

Здравейте от около половин година имам проблем с богата смес на колата.Става въпрос за astra h gtc 1.6 z16xer с газов инжекцион е колата и тоно оттам е проблема.понеже скоро разбрах че е заминал изпарителя и не държи налягане и колата при нормална смес почти няма тяга и в сервиза където е гаранцията за да не се охарчат да сменят изпарителя настроили газта на богата смес за да върви нормално доколкото може.обаче и на бензин стана трагична за каране и от бая четене разбрах че бензиновия компютър се адаптира по газовия и той на богата смес и резултата е заглъхване при подаване на газ,при превключване на скорости не става плавно а се лашка колата мирише на суров бензин и,ми дигна разхода с около 3 литра.та въпроса ми е за колко време ще се адаптира бензиновия компютър при каране само на бензин и дали ще трябва да се ресетват настройките на компютъра на колата и да трия евентуално записани грешки или ще стане само с каране на бензин от самосебе си.вече минах 20 км само на бензин и е почти напълно се е оправила защото искам да е с перфектни показания на бензин преди да смена изпарителя и да отида да настроят газта наново.

Мнението беше редактирано от ivanlutov1: 02 април 2014 - 09:57


#2 Потребителят не е активен   ivanlutov1 

  • Кара с 50км/ч
  • Група: Потребители

  • Автомобил:astra H Z16XER
  • Пол: Male
  • Мнения: 72
  • Регистриран: 05.08.2013

Публикувано: 02 април 2014 - 12:21

Никой ли не знае дали трябвя по някакъв начин да се нулира бензиновия компютър за да се адаптира наново или ще стане автоматично само с каране на бензин.

Мнението беше редактирано от ivanlutov1: 02 април 2014 - 12:22


#3 Потребителят не е активен   kalin09 

  • Ветеран...
  • Група: Потребители

  • Автомобил:пешак
  • Пол: Not Telling
  • Мнения: 2864
  • Регистриран: 12.11.2005

Публикувано: 02 април 2014 - 14:09

Ще се адаптира сам.
емигрирал към други форуми

#4 Потребителят не е активен   ivanlutov1 

  • Кара с 50км/ч
  • Група: Потребители

  • Автомобил:astra H Z16XER
  • Пол: Male
  • Мнения: 72
  • Регистриран: 05.08.2013

Публикувано: 02 април 2014 - 15:44

Мерси

#5 Потребителят не е активен   javor_bg 

  • Ветеран...
  • Група: Потребители

  • Автомобил:Elantra 1.6 107к.с. G4ED 2003г.
  • Пол: Male
  • Мнения: 2670
  • Регистриран: 10.01.2005

Публикувано: 06 април 2015 - 16:20

Знам, че темата е от една година. От скоро имам проблем с колата от профила ми. Почна да придърпва , да няма мощност и да мени обороти. След откачането на първата ламбда сонда нещата се оправят. (пробвал съм датчик на разпределителния вал, температурен датчик, втора ламбда сонда и дебитомер да разкача) . След закачането на първата ламбда сонда обратно и каране на бензин 20 км нещата се оправят. Като превключа на газ и пак се разваля работата на двигателя. Пробвано е да се изключи бензиновата помпа на газ само за тест и ефект няма. Чел съм с VAG COM при това лошо поведение и бие грешка за богата смес.

Проблема е като започне да позагрява колата. На студен мотор няма проблеми. Един майстор ми каза, че според него с годините се трупали лоши адаптации в бензиновия компютър. Възможно ли е това да е истина ?

Газовия инжекцион е Фобос мегаджет.

Мнението беше редактирано от javor_bg: 06 април 2015 - 16:23


#6 Потребителят не е активен   ivan_pop 

  • Prototype
  • Група: Потребители

  • Автомобил:Гоуф единичка
  • Пол: Not Telling
  • Мнения: 2492
  • Регистриран: 23.03.2007

Публикувано: 07 април 2015 - 19:06

Виж мнениеjavor_bg, на 06 април 2015 - 16:20, каза:

Един майстор ми каза, че според него с годините се трупали лоши адаптации в бензиновия компютър. Възможно ли е това да е истина ?

Газовия инжекцион е Фобос мегаджет.

Не вярно това.Трябва да се ревизира газовата!
беръ жилязу

#7 Потребителят не е активен   javor_bg 

  • Ветеран...
  • Група: Потребители

  • Автомобил:Elantra 1.6 107к.с. G4ED 2003г.
  • Пол: Male
  • Мнения: 2670
  • Регистриран: 10.01.2005

Публикувано: 08 април 2015 - 08:47

И аз така си мисля, защото вече почна и на бензин да го прави. Просто няма адаптиране, когато е включена първата сонда.Когато я изключа всичко е наред.

#8 Потребителят не е активен   Petar_kazakov 

  • Луд и може би малко опасен...
  • Група: Потребители

  • Автомобил:Vectra C - Z18XER; Vectra A - C16NZ
  • Пол: Male
  • Мнения: 310
  • Регистриран: 03.09.2013

Публикувано: 08 май 2015 - 16:16

Виж мнениеjavor_bg, на 06 април 2015 - 16:20, каза:

След откачането на първата ламбда сонда нещата се оправят.

Щом си остановил че е от сондата, сменяй и забравяй за проблема ;-)
До колкото знам, като се откачи сондата влиза в някакъв "сервизен режим" в който не прави допълнителни корекции на горивната смес, което май е точно т.нар. "адаптации"


Виж мнениеjavor_bg, на 06 април 2015 - 16:20, каза:

Един майстор ми каза, че според него с годините се трупали лоши адаптации в бензиновия компютър. Възможно ли е това да е истина ?


И аз изразявам мнение като на колегата ivan_pop, тези адаптации се променят постоянно, някой хора си ги чистят от време на време, но след това трябва да се покара на бензин, за да се натрупа коректна информация.
Отностно чистенето, за моят двигател съм чел че като разкачиш акумулатора за 15+ мин, се ресетвали разни настройки (предполагам че става дума за точно това)

#9 Потребителят не е активен   javor_bg 

  • Ветеран...
  • Група: Потребители

  • Автомобил:Elantra 1.6 107к.с. G4ED 2003г.
  • Пол: Male
  • Мнения: 2670
  • Регистриран: 10.01.2005

Публикувано: 12 май 2015 - 13:46

След 3 месеца търсене на проблема по диагностици, газаджията, чистене на дюзи и мерене на налягане днес си направих труда да поосвободя малко снопа с кабели към първата ламбда сонда. Видях скъсана жица към първата ламбда сонда. Съединих я и всичко си дойде на мястото. Отне ми 3 месеца.

Мнението беше редактирано от javor_bg: 12 май 2015 - 13:46


#10 Потребителят не е активен   radotrifo 

  • Не спазва ЗДвП
  • Група: Потребители

  • Автомобил:Vectra C Z18XER
  • Пол: Male
  • Мнения: 167
  • Регистриран: 17.09.2014

Публикувано: 12 май 2015 - 14:08

Виж мнениеjavor_bg, на 12 май 2015 - 13:46, каза:

След 3 месеца търсене на проблема по диагностици, газаджията, чистене на дюзи и мерене на налягане днес си направих труда да поосвободя малко снопа с кабели към първата ламбда сонда. Видях скъсана жица към първата ламбда сонда. Съединих я и всичко си дойде на мястото. Отне ми 3 месеца.


Както казват жичкаджиите, проблемите в електротехниката могат да се сведат до два - или няма връзка, когато трябва да има или има връзка, когато не трябва да има :)

#11 Потребителят не е активен   javor_bg 

  • Ветеран...
  • Група: Потребители

  • Автомобил:Elantra 1.6 107к.с. G4ED 2003г.
  • Пол: Male
  • Мнения: 2670
  • Регистриран: 10.01.2005

Публикувано: 12 май 2015 - 15:03

Хахаха, много се смях като го прочетох . Имам си вземане даване с електротехниката :)

#12 Потребителят не е активен   Petar_kazakov 

  • Луд и може би малко опасен...
  • Група: Потребители

  • Автомобил:Vectra C - Z18XER; Vectra A - C16NZ
  • Пол: Male
  • Мнения: 310
  • Регистриран: 03.09.2013

Публикувано: 12 май 2015 - 22:35

Виж мнениеjavor_bg, на 12 май 2015 - 13:46, каза:

След 3 месеца търсене на проблема по диагностици, газаджията, чистене на дюзи и мерене на налягане днес си направих труда да поосвободя малко снопа с кабели към първата ламбда сонда. Видях скъсана жица към първата ламбда сонда. Съединих я и всичко си дойде на мястото. Отне ми 3 месеца.



Колега, на диагностика колата не даваше ли че връзката към ламбда сондата е отворена/прекъсната?

Аз сега като се замисля, преди седмица сменях на мойта кола термостата и бях разкачил ламбда сондата, и ми даваше грешка "богати изходящи газове" (O2 sensor rich exhaust - по спомен, не помня точно номерът на грешката). Оказа се че не съм щтракнал като хората буксата, след като я оправих, грешката не изчезна веднака, след малко каране се оправи.

#13 Потребителят не е активен   javor_bg 

  • Ветеран...
  • Група: Потребители

  • Автомобил:Elantra 1.6 107к.с. G4ED 2003г.
  • Пол: Male
  • Мнения: 2670
  • Регистриран: 10.01.2005

Публикувано: 12 май 2015 - 23:03

Ами аз още разучавам защо не ми е съобщило за грешки. Сондата ми е широколентова с 6 кабела. Два от кабелите знам, че са за изходен сигнал от сондата, 1 кабел за опорно напрежение , подадено от компютъра и два кабела за подгрева и последния не го знам какъв е. За момента ми бие грешка "бедна смес", но ще видим. Колата е много по-добре . Успях да извадя кабелните обувки от пластмасовия куплунг и запоих малко жица. Тинола хвана трудно на жиците. Трябваше да стържа с ножче и да грея жицата с поялника, защото има някакви окиси на жицата. След това сложих термошлаух и го загрях със сешоар за горещ въздух. Облепих с изолирбанд шлауха на снопа и така. Колата не тресе и не придърпва както преди. Факт е.

#14 Потребителят не е активен   javor_bg 

  • Ветеран...
  • Група: Потребители

  • Автомобил:Elantra 1.6 107к.с. G4ED 2003г.
  • Пол: Male
  • Мнения: 2670
  • Регистриран: 10.01.2005

Публикувано: 19 май 2015 - 09:14

Изби ми пак грешка, която се отнася за веригата на подгрева. Подгрева при широколентовите сонди е постоянен и с правоъгълни импулси. След умуване и гледане на снопове презапоих спойките на едно реле и зачистих буксите на още две релета и повече тази грешка не ми излезе.

#15 Потребителят не е активен   Petar_kazakov 

  • Луд и може би малко опасен...
  • Група: Потребители

  • Автомобил:Vectra C - Z18XER; Vectra A - C16NZ
  • Пол: Male
  • Мнения: 310
  • Регистриран: 03.09.2013

Публикувано: 28 май 2015 - 21:58

Виж мнениеjavor_bg, на 12 май 2015 - 23:03, каза:

Тинола хвана трудно на жиците. Трябваше да стържа с ножче и да грея жицата с поялника, защото има някакви окиси на жицата.

По принцип по жиците има изолационно покритие (лак) който пречи на запояването, чат пат се натрупва и боклук ...
има Флюсове за запояване, който правят чудеса ;-)
Имайте в предвид че има различни видове според материала от който е направено нещото което ще се запоява.


Виж мнениеjavor_bg, на 19 май 2015 - 09:14, каза:

След умуване и гледане на снопове презапоих спойките на едно реле и зачистих буксите на още две релета и повече тази грешка не ми излезе.

Релетата може да създават доста проблеми, аз лично бих препоръчал директно подмяна на релетата. От времето и от работата си се натрупва нагар по контактите и по някои време спират да работят. Ако не са някакви супер странни, като размер и форма, релетата не са хиляди левове, по-скоро 1-2-3 до 5лв.

Най-важното е че си намерил проблема и си го решил, въпреки 3 месечното ходене по мъките :icon_wink2:

Споделете тази тема чрез:


Страница 1 от 1
  • Вие не можете да започнете нова тема
  • Затворена за Коментари

1 потребител(и) четат тази тема
0 регистрирани, 1 гости и 0 анонимни потребители


Хостинг от NS1.bg
Хостинг от NS1.bg