Опел Клуб България: борд компютър kadett 1.8E GSI - Опел Клуб България

Прехвърляне към съдържание

Страница 1 от 1
  • Вие не можете да започнете нова тема
  • Затворена за Коментари

борд компютър kadett 1.8E GSI проблем с бутоните

#1 Потребителят не е активен   krasiGSI 

  • Пешеходец
  • Група: Потребители

  • Автомобил:KadettE, 18E
  • Пол: Male
  • Мнения: 19
  • Регистриран: 12.01.2010

Публикувано: 01 ноември 2010 - 13:07

Здравейте колеги! От доста време разглеждам този сайт и май дойде време и аз да помоля за помощ!
Проблемът е следния: от известно време не мога да сменям режимите на борд компютъра, незнам дали е от бутоните на самия комп или от нещо друго. Борд компютъра е от тези старите: ето линк http://www.blue-lcd....cd/kadettbc.htm
-при стартиране на двигателя показва километрите, които могат да се изминат с горивото което има, но немогат да се покажат другите показания с натискането на бутона (затова ме съмнява че проблема е в тях). Иначе си показва часа, може да се сверява, но като стане въпрос за показването на останалите неща - не става. Показанията за моментен разход, температура и т.н. би следвало да се прави чрез натискане на средния бутон, но при натискането му ефекта е никакъв. Възможно е да се е прецакал от много ръчкане.
Въпроса ми е ако е от този бутон как може да се оправи това!
Благодаря предварително!

Мнението беше редактирано от krasiGSI: 01 ноември 2010 - 13:39


#2 Потребителят не е активен   teac 

  • Вече сам си сменя маслото...
  • Група: Потребители

  • Автомобил:Opel Corsa A C20NE; VW Golf 4 1.9TDI
  • Пол: Male
  • Мнения: 127
  • Регистриран: 22.01.2006

Публикувано: 02 ноември 2010 - 15:12

Здрасти Колега, според мен е много вероятно да е от копчето. Ако можеш го свали и разглоби, за да видиш какво се случва вътре. Такива бутончета се продават със сигурност и можеш да си го смениш ;) Ако не можеш да се справиш със смяната ше помагаме :)
Публикувано изображениеПубликувано изображениеПубликувано изображение

#3 Потребителят не е активен   krasiGSI 

  • Пешеходец
  • Група: Потребители

  • Автомобил:KadettE, 18E
  • Пол: Male
  • Мнения: 19
  • Регистриран: 12.01.2010

Публикувано: 03 ноември 2010 - 20:50

Благодаря за отговора, бях изгубил надежда някой да пише :)
Разглабял съм целят вордови компютър и забелязах, че гъмичката на средния бутон е прокъсана леко и ме съмнява че е от нея. Незнам да ли си разглабял нещо подобно, но този среден бутон ми изглежда по разлирен изглежда има отвор през който се регулира някакъв потенциометър. Утре ще го сваля и щеопитам да кача снимки. Колата е на доста годинки така, че не е изключено и графитените покрития да са заминали. Четах за някакви "пъпки" дето се лепяли и мисля да опитам с тях.
Друго което ме притеснява е дали има някакво реле което да е прецакано и от това да не отчита, но пък от друга страна няма да ми показва нищо, а пък ми показва както написах по-горе - километрите които мога да измина с оставащото гориво.
А възможно ли е да е изгоряла някоя "джаджа" в самия бордови комп. от която да зависи пова сменяне на режимите. :confused:
Благодаря !Ще го разглобя и ще снимам...

#4 Потребителят не е активен   krasiGSI 

  • Пешеходец
  • Група: Потребители

  • Автомобил:KadettE, 18E
  • Пол: Male
  • Мнения: 19
  • Регистриран: 12.01.2010

Публикувано: 04 ноември 2010 - 15:47

направих снимки, единствено остава да ги покажа по някакъв начин :confused:

Мнението беше редактирано от krasiGSI: 04 ноември 2010 - 15:48


#5 Потребителят не е активен   krasiGSI 

  • Пешеходец
  • Група: Потребители

  • Автомобил:KadettE, 18E
  • Пол: Male
  • Мнения: 19
  • Регистриран: 12.01.2010

Публикувано: 04 ноември 2010 - 19:16

http://img202.images...04112010697.jpg
http://img220.images...04112010685.jpg
http://img139.images...04112010698.jpg
http://img340.images...04112010701.jpg
http://img801.images...04112010684.jpg

това успях да снимам днес някой ако има идеи ще съм му благодарен. сега ще ударя една финна шкурка на бутоние пък дано не ги п...а напълно :confused:

Мнението беше редактирано от krasiGSI: 15 ноември 2010 - 18:29


#6 Потребителят не е активен   krasiGSI 

  • Пешеходец
  • Група: Потребители

  • Автомобил:KadettE, 18E
  • Пол: Male
  • Мнения: 19
  • Регистриран: 12.01.2010

Публикувано: 08 ноември 2010 - 09:10

Онзи ден почистих тези графитните "пъпки". Двата странични бутона си работят супер, но средния никакъв го няма :(
Май ще трябва да се обръщам към колегите в раздел електроника :kinggrin:

Мнението беше редактирано от krasiGSI: 08 ноември 2010 - 09:13


#7 Потребителят не е активен   Ивчо 

  • Бута Орле
  • Група: Потребители

  • Автомобил:ASTRA H Z20LE? x2;Astra F X20XEV
  • Пол: Male
  • Мнения: 1304
  • Регистриран: 24.10.2007

Публикувано: 08 ноември 2010 - 09:35

Привет Колега и добре дошъл във форума.Сега по проблема-ако можеш намери някой да си размените бордкоповете за 1 мин и виж дали е от самото апаратче,казвам ти го защото тези функции на БК са достъпни само когато колата е на контакт или запалена.Възможно е проблема да е преди БК.Другият вариант ти е както си разгловил БК с малка жичка да направиш мост между двете "пъпки" който са под бутона(ясно се виждат на снимката,която си дал) и тогава ако проблема е в самия бутон,ще можеш да сменяш режимите с жичката.Пробвай ги тези неща и после пиши да кажеш резултати.

#8 Потребителят не е активен   krasiGSI 

  • Пешеходец
  • Група: Потребители

  • Автомобил:KadettE, 18E
  • Пол: Male
  • Мнения: 19
  • Регистриран: 12.01.2010

Публикувано: 08 ноември 2010 - 09:44

колега благодаря за отговора. за съжаление немога да намеря друг такъв борд компютър за да ги размена. днес ще го сваля и ще опитам това дето препоръча (с жицата). по рано съм пробвал ама мисля че не стана, но пак ще пробвам :) дано се получи. довечера ще пиша какво е станало :)

#9 Потребителят не е активен   krasiGSI 

  • Пешеходец
  • Група: Потребители

  • Автомобил:KadettE, 18E
  • Пол: Male
  • Мнения: 19
  • Регистриран: 12.01.2010

Публикувано: 10 ноември 2010 - 08:39

Започвам да се отказвам да го оправям! ЩЕ се взима друг.
Някой ако продава да ми пише ЛС!
Мисля да закривам темата! Благодаря на всички които се отзоваха! :icon_wink2:

#10 Потребителят не е активен   gadjo_1978 

  • Fast as hell
  • Група: Потребители

  • Автомобил:Opel Astra GSI16V
  • Пол: Male
  • Мнения: 542
  • Регистриран: 14.02.2006

Публикувано: 10 ноември 2010 - 10:31

Виж мнениеkrasiGSI, на 10 Nov 2010, 8:39, каза:

Започвам да се отказвам да го оправям! ЩЕ се взима друг.
Някой ако продава да ми пише ЛС!
Мисля да закривам темата! Благодаря на всички които се отзоваха! :icon_wink2:

колега вчера свалих моя поради същата причина средния бутон се е ...ва - чистих го , но не става ако искаш пиши на лично еле ще ти дам моя за проба!

#11 Потребителят не е активен   krasiGSI 

  • Пешеходец
  • Група: Потребители

  • Автомобил:KadettE, 18E
  • Пол: Male
  • Мнения: 19
  • Регистриран: 12.01.2010

Публикувано: 15 ноември 2010 - 09:00

Здравейте на всички!
След много блъскане и опити успях да го ОПРАВЯ!!!!!!! Вече ми работи т......о копче и мига да си сменям показанията. Така че към всички които имат такива не работещи БК - Не ги изхвърляйте!!!!! Довечера ще кача снимки и ще обясня как е направено. Само ще кажа че нещо "+" отиващ до бутона нещо го нямаше и прекарах + до бутона. :helpsmilie: :helpsmilie:

#12 Потребителят не е активен   gadjo_1978 

  • Fast as hell
  • Група: Потребители

  • Автомобил:Opel Astra GSI16V
  • Пол: Male
  • Мнения: 542
  • Регистриран: 14.02.2006

Публикувано: 15 ноември 2010 - 09:38

Виж мнениеkrasiGSI, на 15 Nov 2010, 9:00, каза:

Здравейте на всички!
След много блъскане и опити успях да го ОПРАВЯ!!!!!!! Вече ми работи т......о копче и мига да си сменям показанията. Така че към всички които имат такива не работещи БК - Не ги изхвърляйте!!!!! Довечера ще кача снимки и ще обясня как е направено. Само ще кажа че нещо "+" отиващ до бутона нещо го нямаше и прекарах + до бутона. :helpsmilie: :helpsmilie:

Чакам да видя какво си сътворил :)

#13 Потребителят не е активен   krasiGSI 

  • Пешеходец
  • Група: Потребители

  • Автомобил:KadettE, 18E
  • Пол: Male
  • Мнения: 19
  • Регистриран: 12.01.2010

Публикувано: 15 ноември 2010 - 18:05

Ето и малко снимки:
http://yfrog.com/6p15112010vj
http://yfrog.com/5l15112010012j
http://yfrog.com/7e15112010011j
http://yfrog.com/gv15112010010j
Като цяло трябваше да прекарам "+" до копчетата и след това да се цъка този "+" на една от двете бубки на платката дето са бутоните. На мене ми бяха прецакани 2 бурона затова съм оправил само тях, другия си работеше!
Не може и без шертви: сега без да дам на контакт часовника не ми работи (просто излизат някакви числа и букви), но пък за какво ми е :). П.С. това че ми се прецака часовника не е свързано с оправянето на бутоните, просто по рано бях прецакал платката и не успях да я оправя както трябва.
Най важното е че БК вече отчита!!!! Малко скоростомерите ми се разминавт но е поносими(3км/ч) което е нищо!
Дано съм бил полезен с нещо. Някой ако има въпроси да пита, щепомагам колкото мога! Успех на всички :helpsmilie:

Мнението беше редактирано от krasiGSI: 15 ноември 2010 - 20:07


#14 Потребителят не е активен   krasiGSI 

  • Пешеходец
  • Група: Потребители

  • Автомобил:KadettE, 18E
  • Пол: Male
  • Мнения: 19
  • Регистриран: 12.01.2010

Публикувано: 18 ноември 2010 - 19:39

Направих малко описания на свързването:
http://yfrog.com/4795270553j
на мене ми бяха прецакани 2 бутона!
http://yfrog.com/ng70195676j
Ето и крайния резултат:
http://yfrog.com/5l15112010012j
Дано да свърши работа на някой. Също така някой ако има предложения нека ги сподели. Аз това успях да измисля най -бързо :biggrin: Успех на всички!!!

Мнението беше редактирано от krasiGSI: 18 ноември 2010 - 19:44


Споделете тази тема чрез:


Страница 1 от 1
  • Вие не можете да започнете нова тема
  • Затворена за Коментари

1 потребител(и) четат тази тема
0 регистрирани, 1 гости и 0 анонимни потребители


Хостинг от NS1.bg
Хостинг от NS1.bg